Hello.


I'am a spanish user. Sorry my english.


I open this thread, to comment on a topic that has fly to me on my deco, a VU DUO2, which buys me 2 years ago and a half for a few 500, new and in a recognized shop.


After one year of buying the device, it began trumping some button of the remote control. Looking on the topic, I found several pages and forums, where there was criticized the bad quality of the buttons of the control and few duration that they had. After cleaning the contacts and giving a few silver foil pieces, I achieved that it was working well.


Last week (ends of August of 2.017), deco does not answer. On it having tuned in to the current, only a white light was igniting along with the port frontal USB, but he pays attention neither to the buttons of the control nor to the only button that exists in the hood. Again I start looking for Internet, and think that it happens to many people, so much in this model as in others. It seems that it is a mistake provoked by the low quality of the condensers. I am not a professional of the electronics, but I have experience in welding of components and material to do it, therefore I decide to buy the condensers and to replace them myself, for others of major quality. Of series, the electrolytic condensers, they are of 2.000h / 85C, I replaced them by a few Japanese of 10.000h / 105C.


I have dismounted and repaired successfully, several electronic badges and the care that it is necessary to have with certain components. Said, extracting 4 screws that were holding the motherboard to the metallic casing of the device, I have left this perplexed on having seen that it gets rid of the proper motherboard, a chip with a spendthrift given above. I do not know all the components of this deco, but it seems that it is the main chip, bigger that there is in the badge, what would be the CPU in a current computer. As I say, remain sobrecogido on having seen that it has become detached, before being able to repair nothing.


The problem is that this chip is welded straight to the motherboard by means of the well-known system of the little bolls of tin, much used in the portable computers, and that also they give many mistakes, for temperature topics. With this chip out of the badge, the repair is made completely impossible to me.



As summary of all my experiences with this deco, and reading in several forums to the people who has spent the same to him, once the guarantee is finished, I am sure entirely that I have paid for a quality that this deco neither has, one does not even bring over him. Perhaps yes as for functions and support, but not as internal components. Seeing the quantity of the people with similar problems, I see that it is a general topic, it is not a bad luck or that the villain has touched me.


Best regards.
Bigyuri.