Results 1 to 2 of 2
  1. Collapse Details
    Windows 10 with vplug not working 
    Junior Member
    Join Date
    Aug 2012
    Thanks Thanks Given 
    Thanks Thanks Received 
    Thanked in
    4 Posts
    Total Downloaded
    Hi to all

    Im having problem with my new Windows 10 OS 32bit with vplug. I am using same configuration with windows 7 without errors with years.

    I use ProgDVB 4.85.3 old version because I have SkyStar1 and all functions including diseq commands for driving motor works fine on win7 including "Hardware mode" for SS1. Vplug works like charm.

    On second HDD I try to install Windows 10. ProgDVB 4.85.3 works with SS1 only in "Software Mode" for the SS1 card. Diseq driving motor is fine. First when I add vplug in Plugins I get vHelper.mdl is missing. I found Vplug 2.4.6 setup.exe and problem was solved but when I run ProgDVB it stacks and freezes. Without Vplug, Progdvb runs ok.

    What to do to solve this Vplug problem.

    I solved the problem !!!

    I put all vplug not in Plugins Folder but in Root of Progdvb and it runs OK.

    - ProgDVB (installation dir = Root or Plugins folder of the app.)

  2. Collapse Details
    Re: Windows 10 with vplug not working 
    Experienced Board Member herrr's Avatar
    Join Date
    Jan 2012
    Thanks Thanks Given 
    Thanks Thanks Received 
    Thanked in
    194 Posts
    Total Downloaded
    Maybe it's a problem of rights for the different folders.
    It may be solved perhaps handling those, but your method is easier and riskless

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts