Notices
 
Page 16 of 17 FirstFirst ... 614151617 LastLast
Results 151 to 160 of 162
  1. Collapse Details
     
    Member Blackdevil's Avatar
    Join Date
    May 2013
    Posts
    33
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    140
    Thanked in
    55 Posts
    Total Downloaded
    0
    New sw 2.3.53
    stalker portal --> FAV option added
    VOD --> subtitles issue fixed
     
     

  2. The Following 6 Users Say Thank You to Blackdevil For This Useful Post:

    celtamajo (08-22-2018), charlieman1 (08-19-2018), donegalman (08-21-2018), glen68 (08-20-2018), jwr (08-21-2018), tinto de verano (08-19-2018)

  3. Collapse Details
     
    Newbie
    Join Date
    May 2012
    Posts
    1
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Total Downloaded
    0
    New to this box so sorry if it's a basic question...

    In the Stalker Portal - Operator Portals:
    MAG & Full IPTV both return: "Download Channels Failed!"
    Extreme Code returns: "Server No Connect"
    All IPTV takes me to a new menu: "Stalker Portal" with a u/name & p/word. Pressing OK, it tries to load but nothing happens.

    Do these 4 operator portals require a separate sub to the MSCAM included with the box? or is it my settings?
    Thanks & apologies if this has been answered previously!

    h/w: v1.0.4 ACT, s/w: 2.3.53, f/w: v1.0.0
     
     

  4. Collapse Details
     
    Newbie
    Join Date
    Sep 2012
    Posts
    0
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1
    Thanked in
    1 Post
    Total Downloaded
    0
    hi boss I just downloaded the new sw 2.3.53 yesterday everything is working good apart from Filma 24 it doesn't connect to any film it always comes up as error.I wanted to know if only I have the problem or does everybody else have the same problem.Thank you.
     
     

  5. Collapse Details
     
    Member Blackdevil's Avatar
    Join Date
    May 2013
    Posts
    33
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    140
    Thanked in
    55 Posts
    Total Downloaded
    0
    Quote Originally Posted by snailman View Post
    New to this box so sorry if it's a basic question...

    In the Stalker Portal - Operator Portals:
    MAG & Full IPTV both return: "Download Channels Failed!"
    Extreme Code returns: "Server No Connect"
    All IPTV takes me to a new menu: "Stalker Portal" with a u/name & p/word. Pressing OK, it tries to load but nothing happens.

    Do these 4 operator portals require a separate sub to the MSCAM included with the box? or is it my settings?
    Thanks & apologies if this has been answered previously!

    h/w: v1.0.4 ACT, s/w: 2.3.53, f/w: v1.0.0

    free services are the icons : MYTV - VOD
     
     

  6. The Following User Says Thank You to Blackdevil For This Useful Post:

    snailman (08-30-2018)

  7. Collapse Details
     
    Member Blackdevil's Avatar
    Join Date
    May 2013
    Posts
    33
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    140
    Thanked in
    55 Posts
    Total Downloaded
    0
    Quote Originally Posted by zyhdi View Post
    hi boss I just downloaded the new sw 2.3.53 yesterday everything is working good apart from Filma 24 it doesn't connect to any film it always comes up as error.I wanted to know if only I have the problem or does everybody else have the same problem.Thank you.
    We will check it in next sw
    There is new sw 2.3.55, some stalker issues fixed
     
     

  8. Collapse Details
     
    Newbie
    Join Date
    Dec 2014
    Posts
    0
    Thanks Thanks Given 
    13
    Thanks Thanks Received 
    9
    Thanked in
    5 Posts
    Total Downloaded
    0
    Has anyone been able to pause a VOD video in progress? The remote does have a pause button, but it does not affect matters. It's the one feature missing in an otherwise great resource. Maybe in a future sofware update?

    Thanks
     
     

  9. Collapse Details
     
    Newbie
    Join Date
    May 2012
    Posts
    1
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Total Downloaded
    0
    Haven't been to pause movies either. Tea breaks during movies are a thing of the past (for now)
     
     

  10. Collapse Details
     
    Member Blackdevil's Avatar
    Join Date
    May 2013
    Posts
    33
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    140
    Thanked in
    55 Posts
    Total Downloaded
    0
    Quote Originally Posted by celtamajo View Post
    Has anyone been able to pause a VOD video in progress? The remote does have a pause button, but it does not affect matters. It's the one feature missing in an otherwise great resource. Maybe in a future sofware update?

    Thanks
    Quote Originally Posted by snailman View Post
    Haven't been to pause movies either. Tea breaks during movies are a thing of the past (for now)

    It cannot be done.
    But you can rewind or forward movie to time you need. Buttons
    >>
    <<
    >>I
    <<I
     
     

  11. The Following 3 Users Say Thank You to Blackdevil For This Useful Post:

    celtamajo (09-16-2018), charlieman1 (09-17-2018), tinto de verano (09-16-2018)

  12. Collapse Details
     
    Member Blackdevil's Avatar
    Join Date
    May 2013
    Posts
    33
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    140
    Thanked in
    55 Posts
    Total Downloaded
    0
    New sw 2.3.60
    New menu in MYTV and VOD
     
     

  13. The Following 6 Users Say Thank You to Blackdevil For This Useful Post:

    celtamajo (10-09-2018), charlieman1 (10-06-2018), glen68 (10-08-2018), johnhenry (10-12-2018), snailman (10-04-2018), tinto de verano (10-04-2018)

  14. Collapse Details
     
    Newbie
    Join Date
    Jan 2016
    Posts
    0
    Thanks Thanks Given 
    5
    Thanks Thanks Received 
    1
    Thanked in
    1 Post
    Total Downloaded
    0
    Hi Blackdevil thank you for the latest update for Hitechbox9000_2018.10.12 bin, this is a very stable update and is working well. Just wondered that in the Ad**t Icon, the R*****e now never updates in the Category section as it used to do, just wondered if there is a fix!
    Last edited by johnhenry; 10-25-2018 at 08:04 PM.
     
     

  15. The Following User Says Thank You to johnhenry For This Useful Post:

    tinto de verano (10-25-2018)

Page 16 of 17 FirstFirst ... 614151617 LastLast
Tags for this Thread

View Tag Cloud

 
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •