Notices
 

Thread: EPG Problem

Results 1 to 8 of 8
  1. Collapse Details
    EPG Problem 
    #1
    Experienced Board Member kalpikos's Avatar
    Join Date
    Sep 2011
    Posts
    6,119
    Thanks Thanks Given 
    683
    Thanks Thanks Received 
    1,158
    Thanked in
    939 Posts
    Total Downloaded
    0
    Hello guys

    The last days I have a big problem with EPG almost on all channels and all satellites.

    I use EPGImport (Rytec XMLTV) with openpli4 image on my vu+solo2 for EPG but the last 10 days there is a problem on loading the data.
    It seems like the server that provides the data is dead

    Do you know what is going on?

    Is there a general problem with EPG?
    If You Like My Post..... Please Press the Thanks Button
     
     

  2. Collapse Details
    Re: EPG Problem 
    #2
    Experienced Board Member aplok's Avatar
    Join Date
    Jun 2013
    Posts
    1,050
    Thanks Thanks Given 
    43
    Thanks Thanks Received 
    229
    Thanked in
    208 Posts
    Total Downloaded
    0
    Quote Originally Posted by kalpikos View Post
    ... (Rytec XMLTV) ...
    hello

    last month, a reengineered Rytec XMLTV version has been released

    wich requires a refresh of the rytec plugin

    so : remove and reinstall this plugin ...
     
     

  3. The Following User Says Thank You to aplok For This Useful Post:

    kalpikos (04-14-2015)

  4. Collapse Details
    Re: EPG Problem 
    #3
    Experienced Board Member kalpikos's Avatar
    Join Date
    Sep 2011
    Posts
    6,119
    Thanks Thanks Given 
    683
    Thanks Thanks Received 
    1,158
    Thanked in
    939 Posts
    Total Downloaded
    0
    Thanks aplok for your suggestion

    I will reinstall the plugin "EPGImport" and I will reply for the result.

    I made a little search about my problem and I found that there is a serious problem with the host of the XMLTV files, as you can read here:

    -http://forums.openpli.org/topic/37366-end-of-xmltv-import/

    In the same forum there Rytec XMLTV is fully supported, it's recommended:

    It is recommended that you update the Rytec sources

    Update Rytec Sources

    In OpenPLi:

    To update the sources of XMLTVimport, deinstall enigma2-plugin-extensions-xmltvimport-rytec and reinstall.

    or via telnet:

    opkg update
    opkg upgrade enigma2-plugin-extensions-xmltvimport-rytec


    In VIX (and I think VTI as well) if problem arise, reinstall the XMLTVimport plug-in.

    If you have updated your image in the last 14 days, you already will have the latest version.

    For Crossepg

    Update the Rytec sources in the Crossepg menu.

    Maybe you have to reinstall Crossepg from the feed. (Not in OpenPLi, because it is not in the feed at the moment)


    Other images: Consult your image builder.
    If You Like My Post..... Please Press the Thanks Button
     
     

  5. Collapse Details
    Re: EPG Problem 
    #4
    Experienced Board Member aplok's Avatar
    Join Date
    Jun 2013
    Posts
    1,050
    Thanks Thanks Given 
    43
    Thanks Thanks Received 
    229
    Thanked in
    208 Posts
    Total Downloaded
    0
    Quote Originally Posted by kalpikos View Post
    Thanks aplok for your suggestion

    I will reinstall the plugin "EPGImport" and ...
    hello,

    angel1315 gives us the recipy he did to make it on nemesis 2.6 svn 112r3:

    http://www.sl-forums.com/forum/318307-post13.html

    personnally, i think that the script ( opkg commands ) should be applicable for any enigma2 based distro

    i've found that this works on Dreambox 800se (en PLi 4.x) , but fail on Dreambox officielles 800 00 (en PLi 3.x puisque c'est la dernière version pour 800)

    Code:
    ... j'ai désinstallé sur la 800se (en PLi 4.x) 
    les deux plugins xmltv et xmltv_Raytec_France 
    
    puis réinstallé et 
    
    à-priori j'ai récupéré les nouveaux serveurs Rytec et l'EPG s'est enfin chargé.
    and the solution is to transfer some files and dir from the PLi 4.x version onto the DM800 PLi 3.x :

    Code:
    Oui tu peux envoyer les fichiers dans ta DM-OpenPLI 3.0.
    Il y a trois fichiers à transferer.
    
    1. Le dossier EPGImport - Qui se rouve dans /Extensions
    
    2. Le dossier epgimport - Qui se trouve dans /etc
    
    3. Le fichier epgimport - Qui se trouve dans /etc/enigma2
     
     

  6. Collapse Details
    Re: EPG Problem 
    #5
    Junior Member
    Join Date
    Dec 2011
    Posts
    17
    Thanks Thanks Given 
    33
    Thanks Thanks Received 
    10
    Thanked in
    8 Posts
    Total Downloaded
    0
    Kalpikos
    did you fix problem with EPG
    I do have also a problem with EPG using OpenAtv 5.1
    I receive only current and next event
    How can I get more EPG events
    do I have to Install some additional plug In
     
     

  7. Collapse Details
    Re: EPG Problem 
    #6
    Experienced Board Member skytec's Avatar
    Join Date
    Mar 2010
    Posts
    1,040
    Thanks Thanks Given 
    21
    Thanks Thanks Received 
    407
    Thanked in
    276 Posts
    Total Downloaded
    0
    Some satellite programs do not send correct EPG.
    Show only next program.
    Is my post useful for you? Please press [SIGPIC][/SIGPIC]
     
     

  8. Collapse Details
    Re: EPG Problem 
    #7
    Junior Member
    Join Date
    Dec 2011
    Posts
    17
    Thanks Thanks Given 
    33
    Thanks Thanks Received 
    10
    Thanked in
    8 Posts
    Total Downloaded
    0
    thank you for reply
    I talk about BSKYB tps
    I look at my plug Ins list and I do not have epg there
    what do you recommend
     
     

  9. Collapse Details
    Re: EPG Problem 
    #8
    Experienced Board Member kalpikos's Avatar
    Join Date
    Sep 2011
    Posts
    6,119
    Thanks Thanks Given 
    683
    Thanks Thanks Received 
    1,158
    Thanked in
    939 Posts
    Total Downloaded
    0
    Hi sasho123

    The fact that your EPG has only the current and next event means that you don't have any plugin for EPG or it can't work properly.

    I suggest you to install EPGImport (Rytec XMLTV)

    Most people are using crossEPG but I believe that it's unstable and not working properly.

    Try to search through downloads plugins for EPGImport (Rytec XMLTV) directly from your box, or search the page that supports your image (OpenAtv).

    As about my problem that I had, it was a general problem and it solved when I installed the new version of the plugin because the old one stopped working at all (problem of the central EPG server).

    Untill now, I have a full EPG for all providers for 5 days without any problem.
    If You Like My Post..... Please Press the Thanks Button
     
     

  10. The Following User Says Thank You to kalpikos For This Useful Post:

    sasho123 (11-20-2015)

Tags for this Thread
epg

View Tag Cloud

 
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •